FilterStringGreaterOrEqual Class


Filter String Greater Or Equal Class

Tests whether string values from the document would sort after or match a certain string.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB FilterStringRuleEvaluator
Autodesk.Revit.DB FilterStringGreaterOrEqual

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterStringGreaterOrEqual : FilterStringRuleEvaluator

The FilterStringGreaterOrEqual type exposes the following members.

Constructors
Name Description
Public method FilterStringGreaterOrEqual Constructs an instance of FilterStringGreaterOrEqual.
Top
Properties
Name Description
Top
Methods
Name Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also