Line Pattern Segment Length Property Gets and sets the length of the segment. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Length { get; set; } Public Property Length As Double Get Set public: property double Length { double get (); void set (double value); } member Length : float with get, set Property Value Double The length of the segment. See Also Reference LinePatternSegment Class Autodesk.Revit.DB Namespace
Line Pattern Segment Length Property Gets and sets the length of the segment. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Length { get; set; } Public Property Length As Double Get Set public: property double Length { double get (); void set (double value); } member Length : float with get, set Property Value Double The length of the segment. See Also Reference LinePatternSegment Class Autodesk.Revit.DB Namespace