CreateSketchedLandingWithSlopeData Method


Stairs Landing Create Sketched Landing With Slope Data Method


Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static StairsLanding CreateSketchedLandingWithSlopeData(
	Document document,
	ElementId stairsId,
	IList<SketchedStairsCurveData> curveLoop,
	double baseElevation
)

Parameters

document Document
stairsId ElementId
curveLoop IList SketchedStairsCurveData
baseElevation Double

Return Value

StairsLanding
See Also