Guid Enum Constructor Creates an Guid-based enum instance with the supplied name and GUID. GUID-based enum instance can be compared by this guid value. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public GuidEnum( Guid guid ) Public Sub New ( guid As Guid ) public: GuidEnum( Guid guid ) new : guid : Guid -> GuidEnum Parameters guid Guid The GUID of this GUID-based enum. See Also Reference GuidEnum Class Autodesk.Revit.DB Namespace
Guid Enum Constructor Creates an Guid-based enum instance with the supplied name and GUID. GUID-based enum instance can be compared by this guid value. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public GuidEnum( Guid guid ) Public Sub New ( guid As Guid ) public: GuidEnum( Guid guid ) new : guid : Guid -> GuidEnum Parameters guid Guid The GUID of this GUID-based enum. See Also Reference GuidEnum Class Autodesk.Revit.DB Namespace