Schema |
Sets top level read access (for entities)
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- readAccessLevel AccessLevel
- Read access level value to be set
Return Value
SchemaBuilderThe SchemaBuilder object may be used to add more settings.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | The SchemaBuilder has already finished building the Schema. |