Wire Material Type Set Forward Iterator Method Retrieve a forward moving iterator to the set. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual WireMaterialTypeSetIterator ForwardIterator() Public Overridable Function ForwardIterator As WireMaterialTypeSetIterator public: virtual WireMaterialTypeSetIterator^ ForwardIterator() abstract ForwardIterator : unit -> WireMaterialTypeSetIterator override ForwardIterator : unit -> WireMaterialTypeSetIterator Return Value WireMaterialTypeSetIterator Returns a forward moving iterator to the set. See Also Reference WireMaterialTypeSet Class Autodesk.Revit.DB.Electrical Namespace
Wire Material Type Set Forward Iterator Method Retrieve a forward moving iterator to the set. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual WireMaterialTypeSetIterator ForwardIterator() Public Overridable Function ForwardIterator As WireMaterialTypeSetIterator public: virtual WireMaterialTypeSetIterator^ ForwardIterator() abstract ForwardIterator : unit -> WireMaterialTypeSetIterator override ForwardIterator : unit -> WireMaterialTypeSetIterator Return Value WireMaterialTypeSetIterator Returns a forward moving iterator to the set. See Also Reference WireMaterialTypeSet Class Autodesk.Revit.DB.Electrical Namespace