Performance |
Reports if rule needs to be executed on individual elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id PerformanceAdviserRuleId
- The rule id to get information for.
Return Value
BooleanTrue if rule needs to be executed on individual elements.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |