SetFile Method


Importer IFC Set File Method

Sets the handle to the IFC file being created during this import operation.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetFile(
	IFCFile file
)

Parameters

file IFCFile
The handle to the file.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also