Entity Recognized |
Checks whether a Field belongs to the same Schema as this Entity.
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- field Field
- The Field to check.
Return Value
BooleanTrue if the Field belongs to the same Schema as this Entity.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |