Unit |
Checks whether a ForgeTypeId identifies a spec associated with units of measurement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- specTypeId ForgeTypeId
- The identifier to check.
Return Value
BooleanTrue if the ForgeTypeId identifies a measurable spec, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |