Default |
Gets the default Divided Surface distance for a fixed, minimum, or maximum distance layout for U or V gridlines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- gridlines UVGridlineType
- U-gridlines or V-gridlines.
Return Value
DoubleThe default distance for the layout.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |