Unit Utils Get All Units Method Gets the identifiers of all available units. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static IList<ForgeTypeId> GetAllUnits() Public Shared Function GetAllUnits As IList(Of ForgeTypeId) public: static IList<ForgeTypeId^>^ GetAllUnits() static member GetAllUnits : unit -> IList<ForgeTypeId> Return Value IList ForgeTypeId The unit identifiers. See Also Reference UnitUtils Class Autodesk.Revit.DB Namespace
Unit Utils Get All Units Method Gets the identifiers of all available units. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static IList<ForgeTypeId> GetAllUnits() Public Shared Function GetAllUnits As IList(Of ForgeTypeId) public: static IList<ForgeTypeId^>^ GetAllUnits() static member GetAllUnits : unit -> IList<ForgeTypeId> Return Value IList ForgeTypeId The unit identifiers. See Also Reference UnitUtils Class Autodesk.Revit.DB Namespace