Multi |
Checks if the tag type can be assigned to this multi-reference annotation type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- tagTypeId ElementId
- The tag type to test.
Return Value
BooleanTrue if the tag type exclusively tags elements from the multi-reference annotation's reference category.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Only tag types which exclusively tag elements from the multi-reference annotation's reference category can be used.