ZoneElementDomainData Class


Zone Element Domain Data Class

A base class for specific domain requirements for a zone.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Mechanical ZoneElementDomainData
Autodesk.Revit.DB.Electrical AreaBasedLoadData

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ZoneElementDomainData : IDisposable

The ZoneElementDomainData type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the ZoneElementDomainData
Top
See Also