PointCloudFoundStatus Enumeration


Point Cloud Found Status Enumeration

Enumerated type representing the possible states related to searching for a point cloud file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum PointCloudFoundStatus
Members
Member name Value Description
FoundOK 2 File-based Point Cloud has been located and can be loaded.
Invalid 3 File-based Point Cloud is not valid and hence can't be loaded.
NotFound 1 File-based Point Cloud cannot be located and hence can't be loaded.
Unknown 0 Initial state. Loading of the Point Cloud hasn't been attempted.
See Also