AddValueOfType Method


IFCAggregate Add Value Of Type Method

Adds an ifc object with primitive type of aggregate's item type to the aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddValueOfType(
	string typeName
)

Parameters

typeName String
The type name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException The aggregate is not valid.
See Also