SetBoldStatus Method (Boolean)


Formatted Text Set Bold Status(Boolean) Method

Sets the characters in the entire text to be bold or not bold.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetBoldStatus(
	bool isBold
)

Parameters

isBold Boolean
The desired bold status of characters in the entire text. True to set bold, false to set not bold.
See Also