AssemblyDifference Class


Assembly Difference Class

Class that describes difference between two assemblies.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB AssemblyDifference
More

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifference : IDisposable

The AssemblyDifference type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the AssemblyDifference
Top
Remarks
The assembly comparison function returns a sub-class of this class. Different sub-classes represent different kinds of differences and contain additional data for each particular kind of difference.
See Also
Inheritance Hierarchy