ModelLine Class


Model Line Class

Represents a ModelLine within Autodesk Revit.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class ModelLine : ModelCurve

The ModelLine type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
Remarks
Geometry-related functionality is provided by the geometry curve object from the ModelCurve::geometryCurve property.
See Also