View Is |
Verifies that the view represented by templateId can be set as the controlling view template for this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- templateId ElementId
- The id to be validated as a view template for this view.
Return Value
BooleanTrue if the view is valid for us as a view template and compatible with this view, or if it is InvalidElementId, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |