Image |
Represents the rendering image background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ImageBackgroundSettings type exposes the following members.

Name | Description | |
---|---|---|
![]() | BackgroundImageFit | The background image fit type. |
![]() | FilePath | File path of the image for the rendering background. |
![]() | OffsetHeight | The vertical offset of the rendering image to the rendering region. |
![]() | OffsetWidth | The horizontal offset of the rendering image to the rendering region. |

Name | Description | |
---|---|---|