Image |
Represents the rendering image background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ImageBackgroundSettings type exposes the following members.

Name | Description | |
---|---|---|
![]() | BackgroundImageFit | The background image fit type. |
![]() | FilePath | File path of the image for the rendering background. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. (Inherited from BackgroundSettings ) |
![]() | OffsetHeight | The vertical offset of the rendering image to the rendering region. |
![]() | OffsetWidth | The horizontal offset of the rendering image to the rendering region. |

Name | Description | |
---|---|---|
![]() | Dispose | (Inherited from BackgroundSettings ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |