Fill Grid(Double, Double) Constructor Creates a simple fill grid with given angle and offset. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public FillGrid( double angle, double offset ) Public Sub New ( angle As Double, offset As Double ) public: FillGrid( double angle, double offset ) new : angle : float * offset : float -> FillGrid Parameters angle Double The angle. offset Double The offset represents the spacing between the lines. See Also Reference FillGrid Class FillGrid Overload Autodesk.Revit.DB Namespace
Fill Grid(Double, Double) Constructor Creates a simple fill grid with given angle and offset. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public FillGrid( double angle, double offset ) Public Sub New ( angle As Double, offset As Double ) public: FillGrid( double angle, double offset ) new : angle : float * offset : float -> FillGrid Parameters angle Double The angle. offset Double The offset represents the spacing between the lines. See Also Reference FillGrid Class FillGrid Overload Autodesk.Revit.DB Namespace