RemoveCriteron Method


Routing Preference Rule Remove Criteron Method

Removes an existing criterion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveCriteron(
	int index
)

Parameters

index Int32
The index position of removed routing preference rule in the group.
Exceptions
Exception Condition
ArgumentException index is not a valid zero-based index. -or- Thrown if the index is out of bounds.
See Also