CheckoutElements Method (Document, ICollection(ElementId))


Worksharing Utils Checkout Elements(Document, ICollection Element Id ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ICollection<ElementId> CheckoutElements(
	Document document,
	ICollection<ElementId> elementsToCheckout
)

Parameters

document Document
elementsToCheckout ICollection ElementId

Return Value

ICollection ElementId
See Also