RemoveFilter Method


Schedule Definition Remove Filter Method

Removes a filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveFilter(
	int index
)

Parameters

index Int32
The index of the filter to remove.
Exceptions
Exception Condition
ArgumentOutOfRangeException index is not a valid filter index.
InvalidOperationException This ScheduleDefinition does not support filters.
See Also