Panel Schedule Data Is Panel Single Phase Property Identifies if the panel is single phase. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsPanelSinglePhase { get; set; } Public Property IsPanelSinglePhase As Boolean Get Set public: property bool IsPanelSinglePhase { bool get (); void set (bool value); } member IsPanelSinglePhase : bool with get, set Property Value Boolean Remarks If true, the panel is single phase. If false, the panel is 3-phase. See Also Reference PanelScheduleData Class Autodesk.Revit.DB.Electrical Namespace
Panel Schedule Data Is Panel Single Phase Property Identifies if the panel is single phase. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsPanelSinglePhase { get; set; } Public Property IsPanelSinglePhase As Boolean Get Set public: property bool IsPanelSinglePhase { bool get (); void set (bool value); } member IsPanelSinglePhase : bool with get, set Property Value Boolean Remarks If true, the panel is single phase. If false, the panel is 3-phase. See Also Reference PanelScheduleData Class Autodesk.Revit.DB.Electrical Namespace