IsValidFilledRegionTypeId Method


Filled Region Is Valid Filled Region Type Id Method

Indicates whether the given Id is a valid filled region type Id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidFilledRegionTypeId(
	Document document,
	ElementId typeId
)

Parameters

document Document
The document.
typeId ElementId
The filled region type Id.

Return Value

Boolean
True if it is a valid filled region type Id, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also