Table Cell Style Text Orientation Property The orientation of the cell (for vertical/horizontal text) with input in degrees multiplied by 10 Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int TextOrientation { get; set; } Public Property TextOrientation As Integer Get Set public: property int TextOrientation { int get (); void set (int value); } member TextOrientation : int with get, set Property Value Int32 See Also Reference TableCellStyle Class Autodesk.Revit.DB Namespace
Table Cell Style Text Orientation Property The orientation of the cell (for vertical/horizontal text) with input in degrees multiplied by 10 Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int TextOrientation { get; set; } Public Property TextOrientation As Integer Get Set public: property int TextOrientation { int get (); void set (int value); } member TextOrientation : int with get, set Property Value Int32 See Also Reference TableCellStyle Class Autodesk.Revit.DB Namespace