ArrayElementsWithoutAssociation Method


Linear Array Array Elements Without Association Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ICollection<ElementId> ArrayElementsWithoutAssociation(
	Document aDoc,
	View dBView,
	ICollection<ElementId> ids,
	int count,
	XYZ translationToAnchorMember,
	ArrayAnchorMember anchorMember
)

Parameters

aDoc Document
dBView View
ids ICollection ElementId
count Int32
translationToAnchorMember XYZ
anchorMember ArrayAnchorMember

Return Value

ICollection ElementId
See Also