SystemClassification Property


Connector Element System Classification Property

The system classification of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public MEPSystemClassification SystemClassification { get; set; }

Property Value

MEPSystemClassification
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
ArgumentsInconsistentException When setting this property: The MEPSystemType is not valid for the domain of this connector.
See Also