RotateElements Method


Element Transform Utils Rotate Elements Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static void RotateElements(
	Document document,
	ICollection<ElementId> elementsToRotate,
	Line axis,
	double angle
)

Parameters

document Document
elementsToRotate ICollection ElementId
axis Line
angle Double
See Also