IsTypeOf Method


IFCAny Handle Is Type Of Method

Determines whether the instance is an instance of exactly the specified instance type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsTypeOf(
	string typeName
)

Parameters

typeName String
The instance type name.

Return Value

Boolean
True if the instance is an instance of the specified instance type, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also