Reload Method


Topography Link Type Reload Method

Loads or reloads the link from its currently-stored location. If the link is an external resource, Revit will contact the IExternalResourceServer to get the latest version of the link.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public LinkLoadResult Reload()

Return Value

LinkLoadResult
An object containing the ElementId of the link and an enum value indicating any errors which occurred while trying to load.
Exceptions
Exception Condition
InvalidOperationException The element "this TopographyLinkType" is in a read-only document.
See Also