SheetNumber Property


View Sheet Sheet Number Property

The sheet number of the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string SheetNumber { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentException When setting this property: sheetNumber is an empty string or contains only whitespace. -or- When setting this property: sheetNumber cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~". -or- When setting this property: Sheet number is already in use.
ArgumentNullException When setting this property: A non-optional argument was null
See Also