MEPSystem Type Line Weight Property Indicates the weight that should override the line weight for all components in the system. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int LineWeight { get; set; } Public Property LineWeight As Integer Get Set public: property int LineWeight { int get (); void set (int value); } member LineWeight : int with get, set Property Value Int32 See Also Reference MEPSystemType Class Autodesk.Revit.DB Namespace
MEPSystem Type Line Weight Property Indicates the weight that should override the line weight for all components in the system. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int LineWeight { get; set; } Public Property LineWeight As Integer Get Set public: property int LineWeight { int get (); void set (int value); } member LineWeight : int with get, set Property Value Int32 See Also Reference MEPSystemType Class Autodesk.Revit.DB Namespace