Fabric |
Sets the minor layout pattern as ActualSpacing, while specifying the needed parameters for this pattern.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetMinorLayoutAsActualSpacing(
double overallLength,
double majorStartOverhang,
double spacing
)
Parameters

Exception | Condition |
---|---|
ArgumentException | The given value for overallLength is not a number -or- The given value for majorStartOverhang is not a number -or- The given value for spacing is not a number -or- The arguments are not consistent, please specify proper input values. |
ArgumentOutOfRangeException | The given value for overallLength must be greater than 0 and no more than 30000 feet. -or- The given value for majorStartOverhang must be between 0 and 30000 feet. -or- The given value for spacing must be greater than 0 and no more than 30000 feet. |