Failures |
Deletes one specific failure message of severity "Warning".
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- failure FailureMessageAccessor
- The accessor to the warning to be deleted.

Exception | Condition |
---|---|
ArgumentException | failure has not been properly initialized. -or- Severity of failure is not FailureSeverity::Warning. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | This FailuresAccessor is inactive (is used outside of failures processing). |