ClassName Property


External Commands Data Class Name Property

The name of the class containing the implementation for the command.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string ClassName { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The class name which implements the interface IExternalCommand.
See Also