Application Get |
Gets all the Assets of the specified type.
Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- assetType AssetType
- The asset type.
Return Value
IList AssetReturns an array of all the Assets within Revit of the specified type.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |