GroupHeaders Method (Int32, Int32, Int32, Int32, String)


View Schedule Group Headers Method

Groups schedule header cells.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void GroupHeaders(
	int top,
	int left,
	int bottom,
	int right,
	string caption
)

Parameters

top Int32
The index of the top row of the selected headers.
left Int32
The index of the left column of the selected headers.
bottom Int32
The index of the bottom row of the selected headers.
right Int32
The index of the right column of the selected headers.
caption String
The header caption.
Exceptions
Exception Condition
ArgumentException Headers could not be grouped.
ArgumentNullException A non-optional argument was null
See Also