Create Method (Document, IList(Curve), Level, Int32, Boolean)


Beam System Create(Document, IList Curve , Level, Int 32, Boolean) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static BeamSystem Create(
	Document document,
	IList<Curve> profile,
	Level level,
	int curveIndexForDirection,
	bool is3d
)

Parameters

document Document
profile IList Curve
level Level
curveIndexForDirection Int32
is3d Boolean

Return Value

BeamSystem
See Also