Rebar |
Checks if the input behavior can be set for this RebarConstrainedHandle.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- handleBehavior RebarHandleBehavior
- The behavior to be checked.
Return Value
BooleanReturns true if the input behavior can be set for this RebarConstrainedHandle, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |