Formatted |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- textRange TextRange
- The given text range.
Return Value
FormatStatusThe format status of bold on characters FormatStatus .

Exception | Condition |
---|---|
ArgumentException | This text range is empty. -or- This start index of this text range is not within the text range identifying the entire text. -or- The end of this text range is not within the text range identifying the entire text. |
ArgumentNullException | A non-optional argument was null |

This function only returns All or None if the text contains one character. The given text range should not be empty.