GetSpecificationGUID Method


Fabrication Configuration Get Specification GUID Method

Gets the specification GUID by its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Guid GetSpecificationGUID(
	int specificationId
)

Parameters

specificationId Int32
The specification identifier.

Return Value

Guid
The specification GUID. Returns empty GUID if not found.
See Also