AddFinishMaterial Method


IFCProduct Wrapper Add Finish Material Method

Adds a material handle to associate with the IfcProduct in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddFinishMaterial(
	IFCAnyHandle material
)

Parameters

material IFCAnyHandle
The material handle.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also