GetGridNodeLocation Method


Divided Surface Get Grid Node Location Method

Specify whether a particular grid node is interior to the surface, on the boundary, or outside the boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public GridNodeLocation GetGridNodeLocation(
	GridNode gridNode
)

Parameters

gridNode GridNode

Return Value

GridNodeLocation
Exceptions
Exception Condition
ArgumentOutOfRangeException Thrown when the grid node indexes are outside the range [ 0, NumberOfUGridlines - 1 ], [ 0, NumberOfVGridlines - 1 ].
See Also