Compare Method


Element Id Compare Method

Compares two element ids.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int Compare(
	ElementId id
)

Parameters

id ElementId
The ElementId to be compared with this ElementId.

Return Value

Int32
-1 if this element id is less than id, 0 if equal, 1 if greater.
See Also