Format |
Creates a new FormatOptions object that represents custom formatting.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- unitTypeId ForgeTypeId
- Identifier of the unit to display.

Exception | Condition |
---|---|
ArgumentException | unitTypeId is not a unit identifier. See UnitUtils.IsUnit(ForgeTypeId) and UnitUtils.GetUnitTypeId(DisplayUnitType). |
ArgumentNullException | A non-optional argument was null |