View |
Checks whether a category can be used for a regular schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- categoryId ElementId
- The category ID to check.
Return Value
BooleanTrue if the category can be used for a regular schedule, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |