Glazing Class


Glazing Class

A static class that provides access to the property names that appear in the Glazing visual asset schema.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Visual Glazing

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class Glazing

The Glazing type exposes the following members.

Properties
Name Description
Public property Static member CommonTintColor The property labeled "Tint Color" from the "Glazing" schema.
Public property Static member CommonTintToggle The property labeled "Tint" from the "Glazing" schema.
Public property Static member GlazingColorByObject The property labeled "Color By Object" from the "Glazing" schema.
Public property Static member GlazingNoLevels The property labeled "Sheets of Glass" from the "Glazing" schema.
Public property Static member GlazingReflectance The property labeled "Reflectance" from the "Glazing" schema.
Public property Static member GlazingTransmittanceColor The property labeled "Color" from the "Glazing" schema.
Public property Static member GlazingTransmittanceMap The property labeled "Custom Color" from the "Glazing" schema.
Top
See Also